Notifications
Clear all

5 numeros mais repetidos  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
27/12/2009 5:03 pm  

Boa tarde, eu gostaria de saber se tem alguma formula que me retornase o valor da seguinte formula.

Eu tenho uma tabela com varios número, e que ria saber quais são os 5 primeiros número que mais se repete, tem alguma formula especifica para isto.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
27/12/2009 8:13 pm  

Segue um exemplo de como saber os numeros mais sorteados da Mega-Sena!!!!
Veja se vc consegue adaptar a sua plan!!!
Qquer coisa é só dar um tok!!!

Download da Plan > download/file.php?id=283

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/12/2009 5:19 am  

Leonardo você esta sendo um cara muito legal, me da mais uma ajuda.
Que eu não entendi pem as formulas, você poderia me dar uma explicação de como esta funcionando as formulas da colunas "K, L, O", para que eu poça aplicar na minha planilha.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/12/2009 9:43 am  

Opa!!!

Coluna K
Tem a formula =SE(H2<>"";CONT.SE($C$2:$H$1540;J2);"") essa fórmula irá contar quantas vezes o numero q esta na coluna esquerda saiu!!!
Poderiamos "ler" ela dessa maneira!!!
Se H2 for diferente de nada entao contar quantas vezes saiu o numero q esta na J2

Coluna L
Tem a fórmula =SE(K2<>0;ORDEM(K2;$K$2:$K$61)+CONT.SE($K$2:K2;K2)-1;"") essa fórmula se resume mais ou menos assim!!!
Em que Rank esse numero esta?
Ex:
saiu/rank
35 1
22 3
33 2
14 4

Coluna O
A formula INDICE()+CORRESP() funciona similar a um PROCV()!!!
Essa fórmula ira procurar o MENOR valor (q seria o 1º do Rank) e mostrará qual é o numero da Coluna J que tem o MENOR valor!!!
tem uma explicação bem detalhada dela nesse topico!!!
viewtopic.php?f=20&t=290

Se ainda sim, nao conseguir...vc pode postar a sua plan aki q agente tenta colocar pra vc, ok?!!!

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/12/2009 11:00 pm  

Hum...boa...
Tabela dinâmica não rola? :?

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
29/12/2009 5:11 am  

Muito obrigado me ajudou muito.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
luizdainez
(@luizdainez)
New Member
Entrou: 8 anos atrás
Posts: 1
19/10/2012 1:05 pm  

Leonardo
Por favor, verifique o arquivo pois estou baixando e o mesmo não está abrindo, parece estar corrompido.
Obrigado


ResponderCitar (Quote)
mbenettirj
(@mbenettirj)
New Member
Entrou: 6 anos atrás
Posts: 4
27/03/2015 8:48 am  

resolvido....show de bola; sua explicação foi exemplar!!!


ResponderCitar (Quote)
Compartilhar: