Notifications
Clear all

Formatação menor valor por linha  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44269
05/10/2011 6:50 pm  

Boa noite!

Tenho uma planilha para cotação de preços na qual desejo formatar condicionalmente com cor a célula que tenha o MENOR valor do item por linha.
Como faço para fazer a formatação condicional em toda a tabela, sem ter que fazer linha por linha.
Tentei, mas está dando alguma coisa errada.
Segue exemplo anexo.

De antemão, agradeço.
Silvio

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44269
05/10/2011 10:38 pm  

Marque a área MAPA (C5:M31), vá em formatação condicional e selecione "a fórmula é" e digite:
=SE(C5=MENOR($C5:$M5;1);1;0)

Abs,

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44269
06/10/2011 7:48 am  

Muito obrigado Mandrix.

Estou encerrando este tópico.

Silvio.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: