Notifications
Clear all

formatação condicional zebrada  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/09/2009 9:09 am  

olá ,como fazer uma formatação condicional zebrada ,em linhas que contenham numeros repetidos.exemplo:
na coluna
A
1
1
1
2
2
2
3
3

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/09/2009 11:30 am  

Usando a formula =MOD(LIN();2)=0 na formatação condicional e escolhendo a co r Cinza, faz isso....
Seria assim mesmo?

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/09/2009 12:55 pm  

essa formula aí eu já havia tentado ,só que ela formata cor sim,cor não (sem trocadilho :lol: )e o que eu estou procurando é uma condicional,que formate todas as linhas que contenham na coluna (A) o numero repetido,certo?

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/09/2009 7:39 pm  

he he he.....

faz assim entao...
seleciona a coluna A e coloque essa formula na formatação condicional!!!
=CONT.SE($A$1:$A$1000;A1)>1

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: