Notifications
Clear all

Formatação condicional Palavras  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
26/08/2009 2:08 pm  

tenho uma planilha que contem varios nomes e datas de nascimento na coluna (E) tem a formula =SE(MÊS(C4)=MÊS(D4);" "&"Parabens";"") que me retorna os aniversariantes do mes,nessa mesma coluna fiz uma formatação condicional para alterar a cor da celula quando for "parabens".
a pergunta é, existe uma forma de fazer essa formatação condicional ser na celula que contenha o nome da pessoa que no caso vai estar na coluna (B)

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
26/08/2009 4:16 pm  

Selecione a coluna B e usa a formula na formatação condicional =E(MÊS(C1)=MÊS(D1))
Pinte da cor que vc quiser!!!

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
28/08/2009 5:19 am  

muito obrigado :idea:

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
18/10/2011 12:54 pm  

Leonardo
Anexei uma planilha com um exemplo, no qual usei sua fórmula, porém em "Aplica-se a" escrevi a seguinte fórmula:

=DESLOC(Plan1!$B$1;0;0;CONT.VALORES(Plan1!$B:$B);1)

Com essa fórmula, apenas as células que contenham valores na coluna B participarão da avaliação de critérios. Antes as células vazias ficavam todas formatadas...

Qualquer dúvida...

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
16/01/2012 8:58 am  

Selecione a coluna B e usa a formula na formatação condicional =E(MÊS(C1)=MÊS(D1))
Pinte da cor que vc quiser!!!

No Excel 2007 vc pode fazer isso de maneira automatica, após criar a regra edite e informe qual a celula vc quer que receba essa formatação, podendo ser inclusive uma linha inteira ou parte de uma linha.

Espero que tenha sido útil.

Abraço

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: