Notifications
Clear all

Edson Brandao, chegando para aprender.  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/03/2010 2:19 pm  

Espero que possam sanar minha dúvida, preciso montar a uma tabela de porcentagem de comissões, eses comissões são pagas por número de peças ou valores. Por exemplo: 1 à 4 peças 5%, 5 à 9 peças 10% e assim por diante, outro exemplo: R$ 1,00 à 74,99 10%, R$ 75,00 em diante 20%. Estava usando a seguinte formula: considerando as seguintes celulas B2= 2 "números de peças, C2 o valor base para calculo da porcentagem e D3 o resultado, segue a formula =SE(B2=<4;5%*C2), mas como faço para considerar o intervalo entre 5 peças e 9 peças para comissão de 10%. E no caso tratando de valores como também considerar os intervalos em R$ 1,00 à 74,99 e assim por diante. Por favor me ajudem, ficarei muito grato

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
21/03/2010 4:46 pm  

Vc pode usar funções SE() aninhadas....
Ex:
=SE(B2<=4;5%;SE(B2<=9;10%;0))
ou se quiser mais....
=SE(B2<=4;5%;SE(B2<=9;10%;SE(B2<=15;25%;0)))

Assim q vc der um tok, vou transferir esse topico para o Forum Excel Básico, ok?

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
23/03/2010 7:07 am  

Vc pode usar funções SE() aninhadas....
Ex:
=SE(B2<=4;5%;SE(B2<=9;10%;0))
ou se quiser mais....
=SE(B2<=4;5%;SE(B2<=9;10%;SE(B2<=15;25%;0)))

Assim q vc der um tok, vou transferir esse topico para o Forum Excel Básico, ok?

OBRIGADO PELA RESPOSTA, DEU CERTINHO, SUA RESPOSTA FOI DE GRANDE AJUDA, UM ABRAÇÃO.
EDSON

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: