Notifications
Clear all

Amplie suas faixas nomeadas automaticamente  

  RSS

Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
03/08/2009 11:28 am  

O Excel permite que você defina nomes de faixas para que suas fórmulas sejam mais descritivas (por exemplo, você pode substituir “=SOMA(C2:C25)” por “=SOMA (Bonus)”).

Embora as faixas nomeadas do Excel normalmente sejam faixas de células estáticas, como “C2:C25”, você pode criar uma faixa nomeada dinâmica que se expanda à medida que você acrescenta novos dados. Para renomear uma faixa e torná-la dinâmica, anote o nome da planilha (Bônus, por exemplo) e o endereço da primeira célula de dados dela que não é um cabeçalho de coluna (como “US$CUS$2”). Clique em Inserir, Nome, Definir e coloque o nome da planilha no campo Nomes na Pasta de Trabalho. No campo Refere-se a, digite =DESLOC(Bonus!US$CUS$2;0;0;CONT.VALORES(Bonus! US$C:US$C)) e pressione Enter para criar a faixa nomeada. Esta fórmula define sua faixa nomeada, conta o número de células preenchidas na coluna C (começando pela célula C2) e estende a faixa conforme este número de células.

É só usar a imaginação e desfrutar deste Excelente recurso.

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Fernando Fernandes
(@fernandofernandes)
Illustrious Member
Entrou: 12 anos atrás
Posts: 44273
04/08/2009 11:50 am  

E dálhe Range Dinâmico !

Existem mil maneiras de preparar Neston. Invente a sua!
http://www.youtube.com/ExpressoExcel


ResponderCitar (Quote)
Compartilhar: